Opencart 2.x Releases the theme incompatibility

Opencart 2.x Releases the theme incompatibility
Opencart 2.x Releases the theme incompatibility

Hello friends, we will show you the changes of product.tpl codes on the site which shows how to fix differences between them in OpenCart 2.x versions due to differences in themes and version differences. Yes, we liked our theme but we like the theme and it is incompatible with the version we use. shows. We will examine the differences in the product.tpl page from the sample page that gives this error. The error that we have given from this first edit is php assumed and undefined indext is due to the fact that our theme is 2.0.3.1. We wanted to use this in 2.1.0.1, and when we encountered errors, we have compiled and edited the lines in the normal default theme product.tpl, which gives an error to override this. The error in this case is googlerecpaih and it was a mistake to send a message. To avoid this, the JavaScript code in the normal default taki tema starts from the following line

The last one :

We chose to change the other related product.tpl which is related. With this change we have fixed the javascript code for sending messages. Now, in order to send mail form and recaptiah regulations,

Code starting with Select Row Line and have the latest code

When we select up to a superset except for the line, we will be finished. The changed file and the incorrect file are given below.

The following Code Errors have been fixed.